Credit Check Degraded Preformance

Incident Report for iDOCS Status

Resolved

The issue has been resolved, and all services are operating normally again. We will continue to monitor the environment to ensure continued stability. Thank you for your patience and understanding during this time.
Posted May 11, 2026 - 11:22 SAST

Monitoring

The service provider has implemented a fix, and services are currently recovering. We are actively monitoring the environment to ensure stability and confirm that all systems are operating normally.
Posted May 11, 2026 - 10:58 SAST

Identified

We have identified the issue as a connectivity problem with one of our service providers. Their technical team is actively working on resolving the problem. We will continue to provide updates as more information becomes available.
Posted May 11, 2026 - 10:48 SAST

Investigating

We are currently investigating an issue affecting the service. Our team is working to identify the cause and restore normal functionality as quickly as possible.
Posted May 11, 2026 - 10:34 SAST
This incident affected: Credit Check Service.