Credit Check Degraded Preformance
Incident Report for iDOCS Status
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 08:20 SAST
Monitoring
iDocs is experiencing interrupted service levels.
Please note that due to the global internet connectivity issues being experienced from damage to the major undersea cables carrying the bulk of the data services for South Africa, services provided through iDocs are affected negatively. This might cause delay in credit information being returned through our services, and in some cases cause a timeout with no information returned at all.
More information available here: https://techcentral.co.za/internet-south-africa-subsea-cable-breaks/241390/
We are staying abreast of the latest updates and are working hard with upstream service providers to minimise the impact on our clients' businesses.
Thank you for working with us to make the best of this situation
Posted Mar 15, 2024 - 11:56 SAST
This incident affected: Credit Check Service.