iDocs Partial Outage
Incident Report for iDOCS Status
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 15:16 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 15:13 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2021 - 15:06 SAST
Investigating
We are currently investigating this issue.
Posted Oct 04, 2021 - 15:04 SAST
This incident affected: iDOCS Web.