iDocs Partial Outage
Incident Report for iDOCS Status
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 13:50 SAST
Identified
Email services stopped working that is why we need to restart bulk server
Posted Apr 30, 2021 - 13:46 SAST
This incident affected: iDOCS Web.